A SSL certificate in the chain of the certificate used for TLS 1.2 on https://app.testobject.com has expired.
Any client (web browser, REST API client) using TLS 1.2 and making requests to https://app.testobject.com may see “certificate has expired” errors. Any client using TLS 1.3 is unaffected. We are working to rectify this issue.
2020-February-13 Service Incident
Incident Report for Sauce Labs European Data Center
Resolved
We have taken remedial action and the Real Device Cloud is fully operational.
Posted Feb 13, 2020 - 18:39 CET
Update
We are continuing to investigate this issue.
Posted Feb 13, 2020 - 18:09 CET
Investigating
Android and iOS Real Device tests may timeout while starting a session. Tests that do start may fail or execute slowly. We are taking remedial action.
Posted Feb 13, 2020 - 18:05 CET
This incident affected: Automated RDC Testing (Automated RDC Testing), REST API (REST API RDC), and Manual Testing (Manual RDC Testing).