A SSL certificate in the chain of the certificate used for TLS 1.2 on https://app.testobject.com has expired.
Any client (web browser, REST API client) using TLS 1.2 and making requests to https://app.testobject.com may see “certificate has expired” errors. Any client using TLS 1.3 is unaffected. We are working to rectify this issue.
Resolved: 2019-March-19 Service Incident
Incident Report for Sauce Labs European Data Center
Resolved
Today between 13:55 and 14:25 UTC, Mac and iOS tests were not able to start. We took remedial action, the problem was resolved, and we continue to monitor our systems.
Posted Mar 19, 2019 - 17:46 CET
This incident affected: Manual Testing (Manual VM Testing) and Automated VM Testing (Automated Mac Testing, Automated iOS Simulator Testing).