A SSL certificate in the chain of the certificate used for TLS 1.2 on https://app.testobject.com has expired.
Any client (web browser, REST API client) using TLS 1.2 and making requests to https://app.testobject.com may see “certificate has expired” errors. Any client using TLS 1.3 is unaffected. We are working to rectify this issue.
2020-01-23 Minor Service Incident
Incident Report for Sauce Labs European Data Center
Resolved
This incident has been resolved.
Posted Jan 23, 2020 - 10:24 CET
Investigating
20% of Real Devices in our EU Data Center are disabled and are therefore unable to run tests. We are investigating.
Posted Jan 23, 2020 - 09:57 CET
This incident affected: Automated RDC Testing (Automated RDC Testing) and Manual Testing (Manual RDC Testing).