Customers may experience intermittent 502 errors when viewing and retrieving assets on app.eu-central-1.saucelabs.com. The cause is an incident affecting a third party vendor (AWS). Updates are here: https://status.aws.amazon.com/
2019-March-10 Minor Service Incident
Incident Report for Sauce Labs European Data Center
Resolved
All uploads are now functioning normally. If you continue to have issues, please contact support@saucelabs.com
Posted Mar 11, 2019 - 06:24 CET
Update
We are continuing to investigate this issue.
Posted Mar 11, 2019 - 06:00 CET
Update
We are continuing to investigate this issue.
Posted Mar 11, 2019 - 05:59 CET
Investigating
Services relying on uploads to our storage are not functioning for Real Devices. This includes capturing test assets and uploading new version of existing apps. We are investigating.
Posted Mar 11, 2019 - 05:58 CET
This incident affected: Automated RDC Testing (Automated RDC Testing).