A SSL certificate in the chain of the certificate used for TLS 1.2 on https://app.testobject.com has expired.
Any client (web browser, REST API client) using TLS 1.2 and making requests to https://app.testobject.com may see “certificate has expired” errors. Any client using TLS 1.3 is unaffected. We are working to rectify this issue.
2019-May-2 Resolved Service Incident (2)
Incident Report for Sauce Labs European Data Center
Postmortem

Dates:

May 2nd, 2019 17:07 PM - May 2nd, 2019 18:15 PM CEST

What happened:

Live and automated tests using iOS apps uploaded between 17:07 (CEST) and 18:15 (CEST) did not start during this time frame.

Why it happened:

Newly uploaded iOS apps were not being properly resigned because our main app resigner service failed. Furthermore, the failover process to a secondary resigner service did not succeed.

How we fixed it:

We fixed the original resigner service.

What we are doing to prevent it from happening again:

We are fixing the failover service and then doing the appropriate tests to make sure it is actually activated in case the main service fails again.

Posted May 21, 2019 - 16:44 CEST

Resolved
Live and automated tests using iOS apps uploaded between 17:30 (CEST) and 18:15 (CEST) did not start during this time frame. We took remedial action and the problem was resolved.
Posted May 02, 2019 - 18:15 CEST