A SSL certificate in the chain of the certificate used for TLS 1.2 on https://app.testobject.com has expired.
Any client (web browser, REST API client) using TLS 1.2 and making requests to https://app.testobject.com may see “certificate has expired” errors. Any client using TLS 1.3 is unaffected. We are working to rectify this issue.
2019-March-29 Service Incident
Incident Report for Sauce Labs European Data Center
Resolved
New Sauce Connect tunnels can be started. Sauce Labs is fully operational.
Posted Mar 30, 2019 - 00:23 CET
Identified
Sauce Connect tunnels are unable to start. Our engineers have identified a cause and are working on a fix.
Posted Mar 30, 2019 - 00:21 CET
This incident affected: Sauce Connect (Sauce Connect VM, Sauce Connect RDC).