A SSL certificate in the chain of the certificate used for TLS 1.2 on https://app.testobject.com has expired.
Any client (web browser, REST API client) using TLS 1.2 and making requests to https://app.testobject.com may see “certificate has expired” errors. Any client using TLS 1.3 is unaffected. We are working to rectify this issue.
2019-April-22 Service Incident
Incident Report for Sauce Labs European Data Center
Resolved
This incident has been resolved.
Posted Apr 22, 2019 - 21:46 CEST
Investigating
Mac/iOS tests with Sauce Connect tunnels are failing to start. Tests without a Sauce Connect tunnel and Windows tests (both with and without a tunnel) are not affected.
Posted Apr 22, 2019 - 21:13 CEST
This incident affected: Sauce Connect (Sauce Connect VM), Manual Testing (Manual VM Testing), and Automated VM Testing (Automated Mac Testing, Automated iOS Simulator Testing).