A SSL certificate in the chain of the certificate used for TLS 1.2 on https://app.testobject.com has expired.
Any client (web browser, REST API client) using TLS 1.2 and making requests to https://app.testobject.com may see “certificate has expired” errors. Any client using TLS 1.3 is unaffected. We are working to rectify this issue.
2019-May-08 Service Incident
Incident Report for Sauce Labs European Data Center
Resolved
This incident has been resolved, and full service is restored. If you are experiencing problems starting tunnels, please contact support@saucelabs.com.
Posted May 09, 2019 - 07:16 CEST
Identified
Sauce Connect is unable to start for any tests. Existing tunnels are not impacted. Our developers have isolated the cause and are carrying out a fix.
Posted May 09, 2019 - 07:07 CEST
This incident affected: Sauce Connect (Sauce Connect VM, Sauce Connect RDC).